gifUnion Tank Car Dome Demonstration

This page gives step by step instructions showing how to construct a geodesic dome with a spaceframe geometry similar to the Union Tank Car Dome that once stood north of Baton Rouge, Louisiana, U.S.A. This dome was completed in October 1958 but is now sadly demolished.

png

png

Photographs used with kind permission of anthonyb_chicago at Flickr

Below: a similar spaceframe generated in Geodesica SFX.

png

This demonstration is split into two parts; Part 1: Manifold and Spaceframe; and Part 2: Hubs and Struts

Part 1: Manifold and Spaceframe

1. Switch to ‘Target A’ and create a new 8V icosahedral subdivision using Class I and Breakdown Method 1.

png

2. Bring up the Truncate/Range Adjust window by clicking the png button on the Toolbar. Truncate by Y value using the following settings:

Min: -0.29
Max: -0.25
New: -0.28011448

Ensure that the ‘Make dual sit flat’ option is checked, and click Apply. Click Done to close the window.

png

png

3. Switch to ‘Target B’. Here the manifold for Target B is shown in yellow.

png

4. Create an identical 8V icosahedral subdivision using Class I and Breakdown Method 1.

png

5. Truncate ‘Target B’ using the same parameters as for ‘Target A’. Whilst still on ‘Target B’, bring up the Envelopes window by clicking the png button on the Toolbar. Set the Primal XYZ extents to 1.025.

png

png

6. Select menu ‘Modify’->‘Generate Dual’. Bring up the Envelopes window by clicking the png button on the Toolbar. Click the ‘Dual’ tab of the Envelopes window and set the Dual Offset of ‘Target B’ to 0.0125.

png

png

7. Select menu ‘Target’ and unckeck ‘Show Lattice B’ to simplify the view. ‘Target B’ is now hidden. Switch back to ‘Target A’ and elect menu ‘Modify’->‘Generate Dual’.

png

8. Select menu menu ‘Modify’->‘Make Trifans...’. Select options ’Dual’ manifold, ‘Visible cells’ and ‘Group Sectors by Operation Count’. Click Apply.

png

png

9. Trifans are created in the Dual manifold and the Primal updates to reflect the new Dual geometry. Note that because the Dual cells were trifanned, the Primal manifold now resembles the old Dual before trifanning occured. Do not worry that the Primal floor no longer lies on the truncation plane. The Primal manifold of ‘Target A’ is no longer required, so hide the Primal geometry using the Attributes window. This leaves the trifanned Dual cells:

png

10. Whilst still on ‘Target A’, make the Dual cells visible by clicking the Dual cells button on the ‘Dual’ tab of the Attributes window:

png

11. Switch back to ‘Target B’.

png

12. Select menu ‘Modify’->‘Project Target A Dual Trifan centroids to corresponding Target B Primal vertices’.

png

13. Hide the Primal manifold using the Attributes window.

png

14. Select menu ‘Spaceframe->Target A Dual Vertex to Target B Dual Vertex’. Note that the Dual manifolds of Targets A and B are now joined by radial spaceframe memebers.

png

15. To complete the spaceframe, select menu ‘Spaceframe->Target B Dual Cell to Target A Dual Trifan Centroid’ The Dual cell vertices in ‘Target B’ are now joined with the corresponding Dual stellation apices of ‘Target A’.

png

16. Switch back to ‘Target A’ and colour the Dual cells yellow. Colour both Spaceframe nodes blue:

png

Part 2: Hubs and Struts

1. To construct the Dual hubs for ‘Target A’, switch to ‘Target A’. Bring up the ‘Struts and Hubs’ window by choosing menu ‘Hubs’->‘Set properties...’. Click on the ‘Dual Hubs’ tab and enter the following parameters:

png

2. There is still one more thing to do as far as the Dual hubs are concerned; you will notice that hubs have been generated for all Dual vertices whereas in this instance, we are only want hubs at the trifan centroids. To remedy this, bring up the Attributes window, click the Dual tab, and check ‘TCO’ (Trifan centroid only) on the Hubs panel.

png

3. To construct the spaceframe struts so that they resemble the original dome, bring up the Struts and Hubs window and enter the following dimensions for the spaceframe nodes: ‘Target B Dual Cell to Target A Dual Trifan Centroid’ and ‘Target A Dual Vertex to Target B Dual Vertex’. (These nodes will be shown in red on the choice pop-up).

png

4. Colour the spaceframe struts with the ‘Spaceframe’ tab of the Attributes window. Select the appropriate node from the choice pop-up and click the toggle button 'SELECT ALL'. Then choose a colour from the colour well. The colour is applied and the struts are automatically deselected.

png

5. Switch to ‘Target B’ and Bring up the ‘Struts and Hubs’ window by choosing menu ‘Hubs’->‘Set properties...’. Click on the ‘Dual Hubs’ tab and enter the following parameters:

png

6. Click on the ‘Dual Struts’ tab and enter the following parameters:

png

The finished design should look similar to the screenshot below:

png